ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Safe SVG plugin <= 1.9.4 - Denial of Service (DoS) attack vulnerability

Product
Safe SVG
Description
Denial of Service (DoS) attack vulnerability found by Nguyen Thanh Nguyen in WordPress Safe SVG plugin (versions <= 1.9.4).
Solution
Update the WordPress Safe SVG plugin to the latest available version (at least 1.9.5).
Classification
Type Denial of Service Attacks
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.9.4
Fixed In 1.9.5
Disclosure date
2019-11-05
Credits
Nguyen Thanh Nguyen
Submitter
ThreatPress