ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Sahifa Theme <= 2.4.0 - Multiple Vulnerabilities

Product
Sahifa
Description
This theme is prone to a cross site request forgery and full path disclosure vulnerabilities. Because of CSRF you can lost your site settings. Because of full path disclosure, the attackers can obtain sensitive information via an invalid upload request.
Solution
Update the theme.
Classification
Type Multi
References
Security Focus
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 2.4.0
Fixed In 2.4.1
Disclosure date
2014-08-01
Credits
AkaStep