ThreatPress

WordPress Vulnerabilities Database

Back

WordPress To Lead For Salesforce Plugin <= 1.0 - Cross Site Scripting

Product
To Lead For Salesforce
Description
This plugin is prone to a salesforce.php multiple parameter cross site scripting vulnerability.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-N/A
Versions
Affected In <= 1.0
Fixed In 1.0.1
Disclosure date
2014-08-01