ThreatPress

WordPress Vulnerabilities Database

Back

Salutation Responsive WordPress + BuddyPress theme <=3.0.15 - Stored Cross-site scripting (XSS) vulnerability

Product
Salutation Responsive WordPress + BuddyPress Theme
Description
WordPress premium Salutation Responsive WordPress + BuddyPress theme vulnerable due to the Stored Cross-site scripting (XSS) vulnerability found by Tom Adams.
Solution
Update Salutation Responsive WordPress + BuddyPress theme to the latest available version (at least 3.0.16).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Theme homepage
CVE
Name CVE-N/A
Versions
Affected In <=3.0.15
Fixed In 3.0.16
Disclosure date
2017-07-31
Credits
Tom Adams
Submitter
ThreatPress