ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Sassy Social Share plugin <= 3.3.3 - Cross-Site Scripting (XSS) vulnerability

Product
Sassy Social Share
Description
Cross-Site Scripting (XSS) vulnerability found by Nicholas Mun in WordPress Sassy Social Share plugin (versions <= 3.3.3).
Solution
Update the WordPress Sassy Social Share plugin to the latest available version (at least 3.3.4).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.3.3
Fixed In 3.3.4
Disclosure date
2019-11-18
Credits
Nicholas Mun
Submitter
ThreatPress