ThreatPress

WordPress Vulnerabilities Database

Back

WordPress SearchTerms Tagging Plugin <= 2 1.535 - Authenticated SQL Injection

Product
SearchTerms Tagging
Description
Because of this vulnerability, authenticated administrators can execute arbitrary SQL commands.
Solution
Upgrade the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 2 1.535
Fixed In 2 1.536
Disclosure date
2015-07-08
Submitter
ThreatPress