ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Security Audit Log Plugin <= 2.4.3 - Cross Site Scripting

Product
Security Audit Log
Description
This plugin is prone to a cross site scripting vulnerability in the "/wp-security-audit-log.php" file. Because of this vulnerability, the attackers can inject arbitrary web script or HTML.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin Vulnerabilities
CVE
Name CVE-N/A
Versions
Affected In <= 2.4.3
Fixed In 2.4.4
Disclosure date
2016-06-27
Submitter
ThreatPress