ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Sell Downloads Plugin 1.0.16 - Local File Disclosure

Product
Sell Downloads
Description
WordPress Sell Downloads plugin is prone to a local file disclosure vulnerability that allows an attacker to get potentially sensitive information from local files on computers running the vulnerable application.
Solution
Upgrade the plugin.
Classification
Type Local File Inclusion
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.16
Fixed In 1.0.17
Disclosure date
2015-12-04
Credits
KedAns-Dz