ThreatPress

WordPress Vulnerabilities Database

Back

WordPress SendPress Plugin <= 1.1.7.21 - Authenticated SQL Injection

Product
SendPress
Description
Because of this vulnerability, authenticated administrators can execute arbitrary SQL commands or inject HTML or JavaScript.
Solution
Upgrade the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.7.21
Fixed In 1.2
Disclosure date
2015-07-23
Submitter
ThreatPress