ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Sentinel Plugin <= 1.0.0 - CSRF

Product
Sentinel
Description
Because of this vulnerability in wordpress_sentinel.php, the attackers can hijack the authentication of an administrator for requests that trigger snapshots.
Solution
Update the plugin.
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
CVE Mitre
CVE
Name CVE-2011-5226
Versions
Affected In <= 1.0.0
Fixed In 1.0.1
Disclosure date
2012-10-25
Credits
Julio