ThreatPress

WordPress Vulnerability Database

Back

WordPress Internal Links Manager plugin <= 2.1.0 - Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities

Product
Internal Links Manager
Description
Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities found by Chevon Phillip in WordPress Internal Links Manager plugin (versions <= 2.1.0).
Solution
2020-12-28 - we were unable to find a patched version of this plugin. Notification from WordPress.org - "This plugin has been closed as of December 28, 2020 and is not available for download. This closure is temporary, pending a full review."
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.1.0
Fixed In 2.1.1
Disclosure date
2020-12-28
Credits
Chevon Phillip