ThreatPress

WordPress Vulnerabilities Database

Back

WordPress SEO by Rank Math plugin <= 1.0.26 - Cross-Site Scripting (XSS) vulnerabilities

Product
WordPress SEO Plugin – Rank Math
Description
Cross-Site Scripting (XSS) vulnerabilities found in WordPress SEO by Rank Math (versions <= 1.0.26).
Solution
Update the WordPress SEO by Rank Math to the latest available version (at least 1.0.27).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.26
Fixed In 1.0.27
Disclosure date
2019-06-18
Submitter
ThreatPress