ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP DSGVO Tools (GDPR) plugin <= 2.2.18 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

Product
WP DSGVO Tools (GDPR)
Description
Authenticated Reflected Cross-Site Scripting (XSS) vulnerability found in WordPress WP DSGVO Tools (GDPR) plugin (versions <= 2.2.18).
Solution
Update the WordPress WP DSGVO Tools (GDPR) plugin to the latest available version (at least 2.2.19).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2019-15777
Versions
Affected In <= 2.2.18
Fixed In 2.2.19
Disclosure date
2019-08-29
Submitter
ThreatPress