ThreatPress

WordPress Vulnerabilities Database

Back

WordPress ShareYourCart Plugin <= 1.7.1 - Path Disclosure

Product
ShareYourCart
Description
Because of this vulnerability, the attackers can obtain the installation path via unspecified vectors related to the SDK.
Solution
Update the plugin.
Classification
Type Information Disclosure
References
CVE Mitre
CVE
Name CVE-2012-4332
Versions
Affected In <= 1.7.1
Fixed In 1.7.2
Disclosure date
2012-08-14