ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Shopp Plugin - Multiple Security Vulnerabilities

Product
Shopp
Description
WordPress Shopp plugin is prone to multiple security vulnerabilities that allow an attacker to disclose or steal information, execute arbitrary client side script code in the context of browser or launch other attacks. Also, these vulnerabilities allow to upload and execute arbitrary files in the context of the web server.
Solution
Update the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.17
Fixed In 1.0.18
Disclosure date
2012-10-05
Credits
T0x!c