ThreatPress

WordPress Vulnerabilities Database

Back

WordPress ShrimpTest Plugin <= 1.0b2 - Cross Site Scripting

Product
ShrimpTest
Description
This plugin is prone to a plugins/metric-conversion.php multiple unspecified cross site scripting vulnerability.
Solution
Update this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-N/A
Versions
Affected In <= 1.0b2
Fixed In 1.0b3
Disclosure date
2014-08-01