ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Simple Backup Plugin 2.7.11 - Multiple Vulnerabilities

Product
Simple Backup
Description
Simple Backup plugin is prone to multiple vulnerabilities, such as arbitrary file deletion and file download vulnerabilities. Because of these issues, an attacker can download remote files from the webserver delete arbitrary files without any authentication and permission.
Solution
Update the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 2.7.11
Fixed In 2.7.12
Disclosure date
2016-06-06
Credits
PizzaHatHacker