ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Simple Balance Theme <= 2.2.1 - Cross Site Scripting

Product
Simple Balance
Description
This vulnerability allows remote attackers to inject arbitrary script or HTML via "index.php" file, "s" parameter.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 2.2.1
Fixed In 2.2.2
Disclosure date
2014-08-01
Credits
Mr.PaPaRoSSe