ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Simple File List plugin <= 3.2.4 - Authenticated Arbitrary File Delete vulnerability

Product
Simple File List
Description
Authenticated Arbitrary File Delete vulnerability found by Admavidhya N in WordPress Simple File List plugin (versions <= 3.2.4).
Solution
Update the WordPress Simple File List plugin to the latest available version (at least 3.2.5).
Classification
Type Unknown
OWASP Top 10 A7: Missing Function Level Access Control
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.2.4
Fixed In 3.2.5
Disclosure date
2019-05-27
Credits
Admavidhya N
Submitter
ThreatPress