ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Simple Flash Video Plugin <= 1.7 - Cross Site Scripting

Product
Simple Flash Video
Description
This plugin is prone to a cross site scripting vulnerability via "get" method.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Security Focus
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 1.7
Fixed In 1.8
Disclosure date
2015-05-15
Credits
ACC3SS