ThreatPress

WordPress Vulnerability Database

Back

WordPress Simple Job Board plugin <= 2.9.3 - Authenticated Directory Traversal vulnerability

Product
Simple Job Board
Description
Authenticated Directory Traversal vulnerability found by Arcangelo Saracino in WordPress Simple Job Board plugin (versions <= 2.9.3).
Solution
2021-01-18 - we were unable to find a patched version of this plugin.
Classification
Type Directory Traversal
References
CVE
Vulnerability details
Plugin changelog
CVE
Name CVE-2020-35749
Versions
Affected In <= 2.9.3
Disclosure date
2021-01-15
Credits
Arcangelo Saracino