ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Simple Retail Menus Plugin <= 4.0.1 - SQL Injection

Product
Simple Retail Menus
Description
This plugin is prone to an SQL injection in includes/actions.php targetmenu parameter .
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE
Name CVE-N/A
Versions
Affected In <= 4.0.1
Fixed In 4.1
Disclosure date
2014-08-01