ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Simple Retail Menus Plugin <= 4.0 - SQL Injection

Product
Simple Retail Menus
Description
Because of this vulnerability in includes/mode-edit.php, remote authenticated editors can execute arbitrary SQL commands in an edit action to wp-admin/admin.php via the "targetmenu" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2014-5183
Versions
Affected In <= 4.0
Fixed In 4.1
Disclosure date
2014-08-06
Credits
Anant Shrivastava