ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Simple Share Buttons Adder Plugin 4.4 - Multiple Vulnerabilities

Product
Simple Share Buttons Adder
Description
Simple Share Buttons Adder plugin is prone to multiple vulnerabilities (CSRF and XSS) that allow an attacker to convince an admin to visit a link of their choosing.
Solution
Update to version 4.5.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-2014-4717
Versions
Affected In <= 4.4
Fixed In 4.5
Disclosure date
2014-06-27
Credits
dxw