ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Simple Sticky Footer Plugin <= 1.3.2 - Multiple CSRF and XSS

Product
Simple Sticky Footer
Description
Because of these cross site request forgery vulnerabilities, the attackers can hijack the authentication of administrators for requests. In that way they can change plugin settings via unspecified vectors or conduct cross-site scripting attacks.
Solution
Update the plugin.
Classification
Type Multi
References
CVE
Name CVE-2014-9454
Versions
Affected In <= 1.3.2
Fixed In 1.3.3
Disclosure date
2015-01-02
Credits
Morten Nørtoft