ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Simply Poll Plugin 1.4.1 - Multiple Vulnerabilities

Product
Simply Poll
Description
Simply Poll plugin is prone to a cross-site scripting and CSRF vulnerabilities.
Solution
After a email to plugins@wordpress.org, Simply Poll plugin was deleted.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.1
Fixed In 1.4.2
Disclosure date
2013-03-18
Credits
m3tamantra