ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Sina Extension For Elementor plugin <= 2.2.0 - Local File Inclusion (LFI) vulnerability

Product
Sina Extension for Elementor
Description
Local File Inclusion (LFI) vulnerability found in WordPress Sina Extension For Elementor plugin (versions <= 2.2.0).
Solution
Update the WordPress Sina Extension For Elementor plugin to the latest available version ( at least 2.2.1)
Classification
Type Local File Inclusion
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.2.0
Fixed In 2.2.1
Disclosure date
2019-06-25
Submitter
ThreatPress