ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Sliced Invoices plugin <= 3.8.2 - Multiple vulnerabilities

Product
Sliced Invoices
Description
Multiple vulnerabilities found by Jerome Bruandet (NinTechNet) in WordPress Sliced Invoices plugin (versions <= 3.8.2).
Solution
Update the WordPress Sliced Invoices plugin to the latest available version (at least 3.8.4).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.8.2
Fixed In 3.8.4
Disclosure date
2019-10-18
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress