ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Slider Plugin <= 2.8.6 - Blind SQL Injection

Product
Slider
Description
Because of this vulnerability, authenticated users can execute arbitrary SQL commands.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 2.8.6
Fixed In 2.8.7
Disclosure date
2015-07-22
Credits
Marcin Probola
Submitter
ThreatPress