ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Smart Slider 2 Plugin <= 2.3.11 - Reflected XSS

Product
Smart Slider 2
Description
Because of this vulnerability, authenticated administrators can inject HTML or JS code.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 2.3.11
Fixed In 2.3.12
Disclosure date
2015-08-26
Credits
Marcin Probola
Submitter
ThreatPress