ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Smooth Slider Plugin <= 2.6.5 - SQL Injection

Product
Smooth Slider
Description
Because of this vulnerability, authenticated administrators can execute arbitrary SQL commands.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 2.6.5
Fixed In 2.7
Disclosure date
2015-07-15
Credits
Marcin Probola
Submitter
ThreatPress