ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Smooth Slider plugin <=2.8.6 - Authenticated SQL Injection vulnerability

Product
Smooth Slider
Description
Authenticated SQL Injection vulnerability found by DefenseCode in WordPress Smooth Slider plugin (versions <=2.8.6). CSRF attack possible.
Solution
Update the WordPress Smooth Slider plugin to the latest available version (at least 2.8.7).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=2.8.6
Fixed In 2.8.7
Disclosure date
2018-01-11
Credits
DefenseCode
Submitter
ThreatPress