ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Snazzy Maps plugin <= 1.1.3 - Multiple Cross-Site Scripting (XSS) vulnerabilities

Product
Snazzy Maps
Description
Multiple Cross-Site Scripting (XSS) vulnerabilities found by DefenseCode in WordPress Snazzy Maps plugin (versions <= 1.1.3).
Solution
Update the WordPress Snazzy Maps plugin to the latest available version (at least 1.1.5).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.3
Fixed In 1.1.5
Disclosure date
2018-08-09
Credits
DefenseCode
Submitter
ThreatPress