ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Social Bookmarking Light Plugin <= 1.7.9 - Cross Site Scripting

Product
Social Bookmarking Light
Description
Because of this vulnerability, authenticated administrators can store HTML or JS code.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 1.7.9
Fixed In 1.7.10
Disclosure date
2015-08-19
Credits
Marcin Probola
Submitter
ThreatPress