ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Social Connect Plugin <= 0.10.1 - Reflected XSS

Product
Social Connect
Description
This plugin is prone to a cross site scripting vulnerability in diagnostics/test.php testing parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 0.10.1
Fixed In 0.10.2
Disclosure date
2014-08-01