ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Social Login Plugin <= 2.0.3 - XSS

Product
Social Login
Description
Because of this vulnerability in services/diagnostics.php, the attackers can inject arbitrary web script or HTML via the "xhrurl" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4576
Versions
Affected In <= 2.0.3
Fixed In 2.0.4
Disclosure date
2014-06-23
Credits
Prajal Kulkarni