ThreatPress

WordPress Vulnerabilities Database

Back

WordPress NextScripts plugin <= 4.2.7 - Cross-Site Scripting (XSS) vulnerability

Product
NextScripts
Description
Cross-Site Scripting (XSS) vulnerability found by Tim Coen in WordPress NextScripts plugin (versions <= 4.2.7).
Solution
Update the WordPress NextScripts plugin to the latest available version (at least 4.2.8)
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2019-9911
Versions
Affected In <= 4.2.7
Fixed In 4.2.8
Disclosure date
2019-03-22
Credits
Tim Coen
Submitter
ThreatPress