ThreatPress

WordPress Vulnerabilities Database

Back

WordPress SP Project & Document Manager Plugin <= 2.5.9.5 - Multiple Vulnerabilities

Product
SP Project & Document Manager
Description
This plugin is prone to an arbitrary file upload, code execution, SQL injection and XSS vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Security Focus
CVE
Name CVE-N/A
Versions
Affected In <= 2.5.9.5
Fixed In 2.6.0.0
Disclosure date
2016-03-07
Submitter
ThreatPress