ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Spider Calendar Plugin - Multiple Vulnerabilities

Product
Spider Calendar
Description
Spider Calendar plugin is prone to multiple vulnerabilities such as cross-site scripting, SQL injection and HTTP parameter pollution.
Solution
Update the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.1
Fixed In 1.0.2
Disclosure date
2012-10-03
Credits
D4NB4R