ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Spider Facebook Plugin <= 1.0.10 - Multiple XSS

Product
Spider Facebook
Description
Because of these vulnerabilities, some parameters are shown unsanitized.
Solution
Upgrade the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2015-1582
Versions
Affected In <= 1.0.10
Fixed In 1.0.11
Disclosure date
2015-02-11
Credits
Morten Nørtoft