ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Spreadsheet Plugin <= 0.6 - SQL Injection

Product
Spreadsheet
Description
Because of this vulnerability in ss_load.php, the attackers can execute arbitrary SQL commands via the "ss_id"parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2008-1982
Versions
Affected In <= 0.6
Fixed In 0.7
Disclosure date
2008-04-27
Credits
1ten0.0net1