ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Spreadsheet Plugin <= 0.62 - XSS

Product
Spreadsheet
Description
Because of this vulnerability in ss_handler.php, the attackers can inject arbitrary web script or HTML via the "ss_id" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-8364
Versions
Affected In <= 0.62
Fixed In 0.63
Disclosure date
2014-10-20
Credits
ACC3SS