ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Springboard Video Quick Publish Plugin <= 0.2.6 - Reflected XSS

Product
Springboard Video Quick Publish
Description
This plugin is prone to a cross site scripting vulnerability in videolist.php paged parameter, springboardvideo.php video_id parameter and sb_search.php paged parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-N/A
Versions
Affected In <= 0.2.6
Fixed In 0.2.7
Disclosure date
2014-08-01