ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Spryng Payments for WooCommerce plugin <= 1.6.7 - Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability

Product
Spryng Payments for WooCommerce
Description
Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability found by Ricardo Sanchez in WordPress Spryng Payments for WooCommerce plugin (versions <= 1.6.7).
Solution
8 Sep 2019 - we were unable to find a patched version of this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.6.7
Disclosure date
2019-09-04
Credits
Ricardo Sanchez
Submitter
ThreatPress