ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Stop User Enumeration plugin <=1.3.19 - Authenticated Option Update vulnerability (Fremius Library security issue)

Product
Stop User Enumeration
Description
Authenticated Option Update vulnerability (Fremius Library security issue) found in WordPress Stop User Enumeration plugin (versions <=1.3.19).
Solution
Update the WordPress Stop User Enumeration plugin to the latest available version (at least 1.3.20).
Classification
Type BYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
References
Security issue description
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=1.3.19
Fixed In 1.3.20
Disclosure date
2019-03-02
Submitter
ThreatPress