ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Google Maps via Store Locator Plugin 2.7.1 - 3.0.1 - Multiple Vulnerabilities

Product
Google Maps via Store Locator
Description
WordPress Google Maps via Store Locator plugin is prone to an information disclosure and blind SQL injection vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In 2.7.1 - 3.0.1
Fixed In 3.0.2
Disclosure date
2012-06-05
Credits
Sammy FORGIT