ThreatPress

WordPress Vulnerability Database

Back

WordPress Stripe Payments plugin <= 2.0.39 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

Product
Stripe Payments
Description
Authenticated Stored Cross-Site Scripting (XSS) vulnerability found by Park Won Seok in WordPress Stripe Payments plugin (versions <= 2.0.39).
Solution
Update the WordPress Stripe Payments plugin to the latest available version (at least 2.0.40).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vulnerability details
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.0.39
Fixed In 2.0.40
Disclosure date
2021-01-08
Credits
Park Won Seok