ThreatPress

WordPress Vulnerability Database

Back

WordPress Super Interactive Maps premium plugin <= 1.9 - Unauthenticated Arbitrary File Upload vulnerability

Product
Super Interactive Maps
Description
Unauthenticated Arbitrary File Upload vulnerability found by Eagle Eye in WordPress Super Interactive Maps premium plugin (versions <= 1.9).
Solution
Update the WordPress Super Interactive Maps premium plugin to the latest available version (at least 2.0).
Classification
Type Arbitrary File Upload
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.9
Fixed In 2.0
Disclosure date
2020-10-21
Credits
Eagle Eye