ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Super Socializer plugin <=7.10.6 - Authentication Bypass vulnerability

Product
Super Socializer
Description
Authentication Bypass vulnerability found in WordPress Super Socializer plugin (versions <=7.10.6).
Solution
Update the WordPress Super Socializer plugin to the latest available version (at least 7.11).
Classification
Type BYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=7.10.6
Fixed In 7.11
Disclosure date
2018-03-15
Submitter
ThreatPress