ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Superlist premium theme <= 2.9.2 - Persistent Cross-Site Scripting (XSS) vulnerability

Product
Superlist
Description
Persistent Cross-Site Scripting (XSS) vulnerability found by SUBVΞRSΛ in WordPress Superlist premium theme (versions <= 2.9.2).
Solution
12.12.2019 - we were unable to find a patched version of this theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Theme changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.9.2
Disclosure date
2019-12-12
Credits
SUBVΞRSΛ
Submitter
ThreatPress